Javaに関する様々な情報をご紹介します。

Javaに関する様々な情報をご紹介します。
評価

0

J2MEが設定できない


 おはようございます。

 Eclipseで、EclipseMEをつかった携帯アプリの開発
 をしようとしております。EclipseMEの設定手順とし
 て、

 ?メニューの「ヘルプ」→「ソフトウェア更新」→
 「検索とインストール」を実行し、EclipseMEをイン
 ストール

 ?Eclipseを再起動

 ?「ウィンドウ」→「設定」ツリーでJ2MEの設定を
 しようとしているが、J2MEがない

 と、設定しましたが、どうしてもJ2MEが現れません。

 「構成と管理」でEclipseMEのプロパティの状況を見
 ると、「プラグイン: "eclipseme.core.hooks" が実
 行時に組み込まれていません。」と出るのですが、
 プラグインフォルダにはちゃんと入っていました。

 原因は何なのでしょうか...初歩的で申し訳あり
 ませんが、よろしくお願いいたします。

1

回答

2568

閲覧

1件の回答

評価

0

解決しました。

単純にバージョンの古さに問題があったため、設定でき
なかったみたいです。

ありがとうございます。

質問から6ヶ月以上経過しているので、回答を書き込むことはできません。